Не обновляйтесь на 3.1!!!

новости из мира iPhone

Не обновляйтесь на 3.1!!!

08.09.2009 Без рубрики 0

devteam

MuscleNerd (один из членов команды Dev Team) через твиттер предупредил всех владельцев серых iPhone 3G и 3GS, о том, что если они установят новую прошивку 3.1, которая выйдет на этой неделе, то они возможно навсегда потеряют возможность сделать анлок с помощью ultrasn0w.  Так что, разблокировка / анлок 3.1 для iPhone 3G,  iPhone 3GS, iPhone 2G,  пока, не работает.  Следите за новостями, сообщим, когда появится анлок.

Update: джейлбрейк прошивки 3.1 готовится